Задать вопрос
11 мая, 03:47

Дано х. Написать программу, которая вычисляет значение выражения y с точностью до сотых: y=5x^3+4x^2+x-1 (в паскале)

+3
Ответы (1)
  1. 11 мая, 06:12
    0
    Var n:real; begin readln (n) ;

    n: = 5*n*n*n+4*n*n+n-1; writeln (n:4:2) ; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дано х. Написать программу, которая вычисляет значение выражения y с точностью до сотых: y=5x^3+4x^2+x-1 (в паскале) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы