Задать вопрос
13 апреля, 13:53

Pascal

Сложите и умножьте два числа: 12 и 60. Чем отличается сумма от произведения? Выпечатайте на экран ещё 4 пары чисел, удовлетворяющих той же закономерности. Составьте программу.

+2
Ответы (1)
  1. 13 апреля, 14:30
    0
    Program first;

    var a, b, c, d, i:integer;

    begin

    a:=12*60;

    b:=12+60;

    c:=a-b;

    writeln ('Сумма отличается от произвидения на', c) ;

    i:=1;

    while i4 do begin

    a:=random (10000) ;

    b:=random (10000) ;

    d: = (a*b) - (a+b) ;

    if d=c then begin

    writeln ('Еще удовлетворяют условие числа', a,'и', b) ;

    i:=i+1;

    end;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Pascal Сложите и умножьте два числа: 12 и 60. Чем отличается сумма от произведения? Выпечатайте на экран ещё 4 пары чисел, удовлетворяющих ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы