Задать вопрос
6 сентября, 23:58

Составить программу. дан массив n*m. определить сумму положительных элементов

+5
Ответы (1)
  1. 7 сентября, 02:14
    0
    Var

    a:array [1 ... 100,1 ... 100] of longint;

    i, j, k, n, m:longint;

    begin

    readln (n, m) ;

    for i:=1 to n do

    for j:=1 to m do

    read (a[i. j]) ;

    for i:=1 to n do

    for j:=1 to m do

    if a[i, j]>0 then inc (k, a[i, j]) ;

    writeln (k) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу. дан массив n*m. определить сумму положительных элементов ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы