Задать вопрос
4 августа, 20:29

10. Составьте

программу, которая вводит

с клавиатуры три

целых числа: a, b, c (каждое

число с новой

строки) и выводит

на экран максимальное

из них. Ничего

кроме этого числа,

программа выводить не

должна.

+5
Ответы (1)
  1. 4 августа, 21:08
    0
    А на каком языке то хоть?

    вот программа на С++:

    #include

    using namespace std;

    int main ()

    {

    setlocale (0, "Russian") ;

    int a, b, c;

    cout << "Введите 3 целых числа: " << endl;

    cin >> a >> b >> c;

    if (a>b && a>c)

    {

    cout << "Максимальное число = " << a << endl;

    }

    if (b>a && b>c)

    {

    cout << "Максимальное число = " << b << endl;

    }

    if (c>b && c>a)

    {

    cout << "Максимальное число = " << c << endl;

    }

    cin >> a;

    return 0;

    }
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «10. Составьте программу, которая вводит с клавиатуры три целых числа: a, b, c (каждое число с новой строки) и выводит на экран максимальное ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы