Задать вопрос
3 апреля, 09:55

с клавиатуры вводится среднесуточная температура за октябрь определите количество дней в которые были заморозки

Программу надо в паскале написать

+1
Ответы (2)
  1. 3 апреля, 10:03
    0
    program a1;

    uses crt;

    var a:array[1 ... 31] of longint; k, i:integer;

    begin

    clrscr;

    for i:=1 to 31 do begin

    write ('Введите температуру ', i,' числа:') ;

    readln (a[i]) ;

    if a[i]<0 then k:=k+1;

    end;

    writeln (' Количество дней в которые были заморозки = ', k) ;

    readln

    end.

    P. S. Если паскаль ABC, то выделенное писать не обязательно
  2. 3 апреля, 13:35
    0
    var temp:array[1 ... 31] of integer;

    k, i:integer;

    begin

    for i:=1 to 31 do readln (temp[i]) ;

    for i:=1 to 31 do

    if a[i]<0 then inc (k) ;

    writeln (k) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «с клавиатуры вводится среднесуточная температура за октябрь определите количество дней в которые были заморозки Программу надо в паскале ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы