Задать вопрос
29 апреля, 05:32

Дано трёхзначное число. Что больше количество сотен или единиц? Паскаль. Составить программу

+3
Ответы (1)
  1. 29 апреля, 08:56
    0
    Var

    A, B:integer;

    Begin

    Write ('Введите трёхзначное число: ') ;

    ReadLn (A) ;

    B:=A div 100;

    A:=A mod 10;

    if B>A then WriteLn ('Количество сотен больше')

    else if B
    else WriteLn ('Количества сотен и единиц равны')

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дано трёхзначное число. Что больше количество сотен или единиц? Паскаль. Составить программу ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы