Задать вопрос
2 мая, 01:37

Определите, является ли заданное число A нечетным числом. (Написать программу) на русском

+1
Ответы (2)
  1. 2 мая, 05:12
    0
    Var a:integer;

    begin

    writeln ('Введите число А') ;

    readln (a) ;

    if a mod 2=0 then

    writeln ('YES')

    else

    writeln ('NO') ;

    end.
  2. 2 мая, 05:21
    0
    Введите число А

    если число А делится нацело на 2, то число А - четное, иначе число А - нечетное
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Определите, является ли заданное число A нечетным числом. (Написать программу) на русском ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы