Задать вопрос
11 октября, 20:41

Напишите программу, которая вычислит расстояние, пройденного автомобилем за время t при движении со скоростью v км/ч, и выводит на экран монитора результат

+4
Ответы (1)
  1. 12 октября, 00:22
    0
    Program yen;

    var s, v, t:real;

    begin

    readln (v, t) ;

    writeln ('скорость=', v) ;

    writeln ('время', t) ;

    s:=v*t;

    writeln ('путь, пройденный автомобилем=', s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, которая вычислит расстояние, пройденного автомобилем за время t при движении со скоростью v км/ч, и выводит на экран ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы