Задать вопрос
29 апреля, 07:33

напишите программу вычисления периметра квадрата с целыми числами integer

+2
Ответы (1)
  1. 29 апреля, 10:20
    0
    Var a:integer;

    begin

    writeln ('введите сторону квадрата') ;

    readln (a) ;

    writeln ('периметр квадрата = ', A*4) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «напишите программу вычисления периметра квадрата с целыми числами integer ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы