Задать вопрос
16 сентября, 08:33

Написать программу, которая просит пользователя ввести три числа и находит их среднее арифметическое

+2
Ответы (1)
  1. 16 сентября, 08:53
    0
    Код вашей задачи, библиотеки сами подключите

    using namespace std;

    int main ()

    {

    float a, b, c, sr;

    cout<<"Input three numbers";

    cin>>a>>b>>c;

    sr = (a+b+c) / 3;

    cout<<"Average = "<
    return 0;
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая просит пользователя ввести три числа и находит их среднее арифметическое ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы