Задать вопрос
30 сентября, 06:22

Паскаль

Составьте программу, которая заполняет массив 10-ю случайными целыми числами в диапазоне [1 ... 20] и выводит на экран элементы массива в нечетными значениями.

+5
Ответы (1)
  1. 30 сентября, 08:32
    0
    var

    a: array [1 ... 10] of integer; / / Инициализируем массив из 10 целых чисел

    i: integer;

    begin

    for i: = 1 to 10 do

    begin

    a[i]: = random (19) + 1; / / Заполняем массив случайными числами от 1 до 20

    if a[i] mod 2 = 1 then write (a[i], ' ') ; {Если очередной элемент массива нечетный, то он выводится}

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Паскаль Составьте программу, которая заполняет массив 10-ю случайными целыми числами в диапазоне [1 ... 20] и выводит на экран элементы ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы