Задать вопрос
23 июня, 05:07

Составьте программу вычисления в массиве B (N) минимального элемента и его номера

+1
Ответы (1)
  1. 23 июня, 07:28
    0
    Var mas:array [1 ... 20] of integer;

    i, min, min1:integer;

    Begin

    write ('Из чисел ') ;

    for i:=1 to 20 do begin

    mas[i]:=random (50) ;

    write (mas[i],' ') ;

    end;

    writeln;

    min:=mas[1];

    for i:=1 to 20 do

    if mas[i]
    Writeln ('Минимальное является: ', min,' его номер в массиве: ', min1) ;

    End;
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу вычисления в массиве B (N) минимального элемента и его номера ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы