Задать вопрос
15 марта, 06:17

Написать программу для вычисления периметра прямоугольника со сторонами а, d (линейные программы Паскаля)

+3
Ответы (1)
  1. 15 марта, 06:40
    0
    Program BiFi;

    Var a, d:real;

    Begin

    readln (a) ;

    readln (d) ;

    writeln ('P=',2 * (a+d)) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу для вычисления периметра прямоугольника со сторонами а, d (линейные программы Паскаля) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы