Задать вопрос
2 сентября, 04:33

Помогите Написать программу решения математической задачи (ABC Pascal).

Вы купили в магазине X порций мороженого по цене 35 рублей

каждое и Y шоколадок по 60 рублей. Сколько всего

денег вы потратили?

+5
Ответы (1)
  1. 2 сентября, 05:17
    0
    Var x, y, s: integer;

    begin

    readln (x, y) ;

    s:=35*x+60*y;

    writeln (s)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите Написать программу решения математической задачи (ABC Pascal). Вы купили в магазине X порций мороженого по цене 35 рублей каждое и ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы