Задать вопрос
17 сентября, 22:27

Нарисовать блок схему и составить программу паскаль.

x^2-3, если x<5,

z=

11x-4, если x>=5

+5
Ответы (1)
  1. 17 сентября, 23:55
    0
    Program nhogdenie_z;

    uses crt;

    var x, z:integer;

    begin

    writeln ('Введите x') ;

    readln (x) ;

    if x<5 then

    begin

    z: = (x^2) - 3;

    writeln (' Z = ', z) ;

    end;

    else

    Begin

    z:=11*x-4;

    writeln ('Z = ', z) ;

    end;

    readkey;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Нарисовать блок схему и составить программу паскаль. x^2-3, если x=5 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы