Задать вопрос
11 декабря, 05:49

Составить программу, которая запрашивает ввод трех

значений

температуры и проверяет, есть ли среди них температура

таяния льда? Если ни одно из

значений не равно 0, то выводит сообщение об этом.

+3
Ответы (1)
  1. 11 декабря, 06:06
    0
    Var a, b, c:real;

    begin

    read (a, b, c) ;

    if (a=0) or (b=0) or (c=0) then writeln ('Есть') else writeln ('Нет') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая запрашивает ввод трех значений температуры и проверяет, есть ли среди них температура таяния льда? Если ни ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы