Задать вопрос
8 июня, 03:47

Дано целое число A, значение которого вводится с клавиатуры. Написать программу, которая выводит на экран

true, если A не кратно трем и оканчивается нулем

false в противном случае.

+2
Ответы (1)
  1. 8 июня, 07:42
    0
    Var a:integer;

    begin

    readln (a) ;

    if ((a mod 3 0) and (a mod 10 = 0) and (a div 10>0)) or (a=0) then

    writeln ('true')

    else writeln ('false') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дано целое число A, значение которого вводится с клавиатуры. Написать программу, которая выводит на экран true, если A не кратно трем и ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы