Задать вопрос
19 июня, 15:08

Составить программу, которая упорядочивает 2 числа по убыванию и находит максимальное из них.

+3
Ответы (2)
  1. 19 июня, 16:11
    0
    Var a, b:integer;

    begin

    writeln (a) ;

    readln (a) ;

    writeln (b) ;

    readln (b) ;

    if a>b then writeln (a, ', ', b) else writeln (b, ', ', a) ;

    if a>b then writeln (a, ' - максимум') else writeln (b, ' - максимум') ;

    end.
  2. 19 июня, 16:37
    0
    Uses crt;

    var x, y, max: real;

    begin

    read (x, y) ;

    writeln;

    if x>y then begin

    write (x,' ', y) ;

    max:=x;

    end

    else begin

    max:=y;

    write (y,' ', x)

    end;

    writeln;

    writeln ('Максимум: ', max) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая упорядочивает 2 числа по убыванию и находит максимальное из них. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы