Задать вопрос
30 июля, 01:21

Напишите программу вычисления площади прямоугольного треугольника значения катетов которого A и B вводятся с клавиатуры.

Результат вывести в следующим виде:

+5
Ответы (1)
  1. 30 июля, 04:20
    0
    Если не перепутал с формулой, то вот

    var a, b:integer;

    s:real;

    begin

    read (a, b) ;

    s:=a*b/2;

    writeln ('') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу вычисления площади прямоугольного треугольника значения катетов которого A и B вводятся с клавиатуры. Результат вывести ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы