Задать вопрос
9 февраля, 17:53

Составить программу решения квадратного уравнения в системе паскаль

+5
Ответы (1)
  1. 9 февраля, 20:31
    0
    Program kwur;

    Uses CRT;

    Var a, b, c, d, x1, x1: real;

    Begin

    Clrscr;

    Write ('введите коэффициенты уравнения a, b, c') ; readln (a, b, c) ;

    D:=b*b-4*a*c;

    If d>=0 then

    Begin

    X1: = (-b+sqrt (d)) / (2*a) ;

    x2: = (-b-sqrt (d)) / (2*a) ;

    Writeln ('x1=', x1' x2=', x2)

    END;

    Else writeln ('действительных корней нет') ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу решения квадратного уравнения в системе паскаль ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы