Задать вопрос
13 сентября, 09:35

Даны числа x, y и z. Составьте программу, которая возводит в квадрат те из них, которые не отрицательные

+2
Ответы (1)
  1. 13 сентября, 11:14
    0
    Var

    x, y, z : real;

    begin

    read (x, y, z) ;

    if (x > 0) then x : = sqr (x) ;

    if (y > 0) then y : = sqr (y) ;

    if (z > 0) then z : = sqr (z) ;

    write (x, ' ', y, ' ', z) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Даны числа x, y и z. Составьте программу, которая возводит в квадрат те из них, которые не отрицательные ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы