Задать вопрос
21 апреля, 22:06

Известно количество

символов в каждой строке, количество строк на странице. Написать программу,

считывающую эти значения с клавиатуры и вычисляющую число символов на странице.

+3
Ответы (1)
  1. 22 апреля, 01:19
    0
    Var a, b, c:integer;

    Begin

    Write ('Введите кол-во символов в строке') ; readln (a) ;

    Write ('Введите кол-во строк') ; readln (b) ;

    c:=a*b;

    Writeln ('Кол-во символов на странице: ', c) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Известно количество символов в каждой строке, количество строк на странице. Написать программу, считывающую эти значения с клавиатуры и ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы