Задать вопрос
12 ноября, 21:17

Составить программу для нахождения произведения чётных чисел из диапозона от 3 до 17. С подробным решением!

+2
Ответы (1)
  1. 12 ноября, 22:29
    0
    var i, k:integer;

    begin

    for i:=3 to 17 do if i mod 2 = 0 then k:=k*i;

    write (k) ;

    end;
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу для нахождения произведения чётных чисел из диапозона от 3 до 17. С подробным решением! ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы