Задать вопрос
13 мая, 19:05

Написать программу вычисления среднего арифметическое трех чисел с клавиатуры результат вывести с четырьмя знаками после запятой

+1
Ответы (1)
  1. 13 мая, 21:47
    0
    Pascal:

    var a, b, c:real;

    begin

    write ('Number 1: ') ;

    readln (a) ;

    write ('Number 2: ') ;

    readln (b) ;

    write ('Number 3: ') ;

    readln (c) ;

    writeln ('Srednee: ', (a+b+c) / 3:0:4) ;

    readln;

    end.

    C++:

    #include

    #include

    using namespace std;

    int main ()

    {

    float a, b, c;

    cout. setf (std::ios_base::fixed, std::ios_base::floatfield) ;

    cout <<"Number 1: ";

    cin >>a;

    cout <<"Number 2: ";

    cin >>b;

    cout <<"Number 3: ";

    cin >>c; cout. precision (4) ;

    cout <<"Srednee: " << (a+b+c) / 3 <
    return 0;

    }
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу вычисления среднего арифметическое трех чисел с клавиатуры результат вывести с четырьмя знаками после запятой ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы