Задать вопрос
17 марта, 15:36

написать программу в паскале, которая вычисляет площадь треугольника по формуле 1/2LH (L онснование H высота)

+5
Ответы (1)
  1. 17 марта, 17:58
    0
    S=1/2*H*L

    program_z1;

    uses

    crt;

    var S, L, H; real;

    begin

    Clrscr;

    write ('L = ') ; read (L) ;

    write ('H=') ; read (H) ;

    S:=1/2*H*L;

    write ('S=', S) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «написать программу в паскале, которая вычисляет площадь треугольника по формуле 1/2LH (L онснование H высота) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы