Задать вопрос
9 декабря, 11:39

Написать программу, которая вычисляет среднее арифметическое n чисел.

Выполнить в Pascal.

+4
Ответы (1)
  1. 9 декабря, 15:36
    0
    Uses crt;

    var

    a, b, c, d:byte

    begin

    Writeln ('Введите 3 числа через пробел')

    readln (a, b, c)

    d: = (a+b+c) div 3

    Writeln ('Среднее арифметическое ', d)

    Readln

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая вычисляет среднее арифметическое n чисел. Выполнить в Pascal. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы