Задать вопрос
13 апреля, 00:19

составить программу нахождения максимального элемента в массиве из 30 чисел

+2
Ответы (1)
  1. 13 апреля, 03:55
    0
    Эта автоматически тебе всё сделает.

    Var i, n, max : Integer;

    a : array [1 ... 30] of Integer;

    begin

    for i : = 1 to 30 do

    begin

    Write ('a[', i, ']=') ;

    a[i]:=i+1;

    if max
    writeln (a[i]) ;

    end;

    writeln ('Максимальный элемент равен: ', max) ;

    end.

    Если нужно будет ввести последовательность с клавиатуры, то вот:

    Var i, n, max : Integer;

    a : array [1 ... 30] of Integer;

    begin

    for i : = 1 to 30 do

    begin

    Write ('a[', i, ']=') ;

    ReadLn (a[i]) ;

    if max
    end;

    writeln ('Максимальный элемент равен: ', max) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «составить программу нахождения максимального элемента в массиве из 30 чисел ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы