Задать вопрос
23 июня, 07:21

Написать программу, которая запрашивает у пользователя 2 натуральных числа. Если сумма чисел меньше или равна 100, то выводит слово "Мало", если сумма чисел больше 100 - "Много".

+4
Ответы (1)
  1. 23 июня, 09:27
    0
    var a, b:integer;

    begin

    write ('a=') ; read (a) ;

    write ('b=') ; read (b) ;

    if (a+b>100) then write ('mnogo')

    else write ('malo') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая запрашивает у пользователя 2 натуральных числа. Если сумма чисел меньше или равна 100, то выводит слово "Мало", ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы