Задать вопрос
1 сентября, 16:53

С клавиатуры вводится строка. С новой строки

вводится буква. Составьте

программу подсчета количества заданных букв в заданной строке.

Определить, является

ли длина введенного слова числом, кратным трем.

Определить,

заканчивается ли введенное слово гласной буквой.

+1
Ответы (1)
  1. 1 сентября, 20:15
    0
    Var

    s : string;

    c : char;

    i, a : integer;

    begin

    readln (s) ;

    read (c) ;

    a : = 0;

    for i : = 1 to length (s) do if s[i] = c then a : = a + 1;

    write (a) ;

    end.

    var

    s : string;

    begin

    readln (s) ;

    if length (s) mod 3 = 0 then write ('YES') else write ('NO') ;

    end.

    var

    s : string;

    begin

    readln (s) ;

    if s[length (s) ] in ['а', 'о', тут через запятую гласные] then write ('YES') else write ('NO') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «С клавиатуры вводится строка. С новой строки вводится буква. Составьте программу подсчета количества заданных букв в заданной строке. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы