Задать вопрос
22 ноября, 20:11

Составить программу, позволяющую вставить после каждого символа исходной строки пробел и вывести полученную строку на экран

+2
Ответы (2)
  1. 22 ноября, 21:21
    0
    Program gt;

    var a:string;

    l, i:longint;

    begin

    readln (a) ;

    l:=length (a) ;

    for i:=1 to l do

    begin

    write (a[i],' ') ;

    end;

    end.
  2. 23 ноября, 00:00
    0
    Var s, t: string;

    i: integer;

    begin

    write ('Введите строку: ') ; read (s) ;

    t:='';

    for i:=1 to length (s) do

    t:=t+s[i]+' ';

    writeln ('Результат: ', t) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, позволяющую вставить после каждого символа исходной строки пробел и вывести полученную строку на экран ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы