Задать вопрос
22 октября, 09:49

составить программу (паскаля) по формуле y=x/3+2

+4
Ответы (2)
  1. 22 октября, 10:20
    0
    program urav;

    var x, y:real;

    begin

    writeln ('Введите Х ') ;

    read (x) ;

    y:=x/3+2;

    writeln ('Y равен ', y) ;

    end.
  2. 22 октября, 11:48
    0
    program zadanie1;

    var x, y:integer;

    begin

    writeln ("vvesti y=") ; readln (y) ;

    writeln ("vvesti x=") ; readln (x) ;

    y:=x/3+2

    readln

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «составить программу (паскаля) по формуле y=x/3+2 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы