Задать вопрос
13 июня, 21:22

Pascal abc

Напишите программу, которая возводит в квадрат введенное целое число, если оно отрицательное, и выводит на экран результат.

+3
Ответы (2)
  1. 13 июня, 22:30
    0
    Program kv;

    var a, x:integer;

    begin

    a:=0;

    read (x) ;

    if x
    end.
  2. 13 июня, 22:52
    0
    Program abc;

    var i:integer;

    begin

    read (i) ;

    if i<0 then

    i:=sqr (i) ;

    write (i) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Pascal abc Напишите программу, которая возводит в квадрат введенное целое число, если оно отрицательное, и выводит на экран результат. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
1. Дано целое число c. Напишите программу, которая возводит в квадрат частное от целочисленного деления числа c на 5 и выводит на экран монитора результат. 2. Дано целое число c.
Ответы (1)
составьте программу которая возводит в квадрат введенное целое число если оно отрицательное и выводит на экран результат
Ответы (1)
Срставьте программу, которая возводит в квадрат введенное целое число, если оно отрицательное, и выводит на экран результат.
Ответы (1)
Помогите по программе paskal: 1. дано целое число. напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат 2. дано целое число.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)