Задать вопрос
19 июня, 19:43

Напишите программу к решению задачи : "С момента начала суток прошло К секунд. Сколько часов, минут и секунд показывают куранты?"

+4
Ответы (1)
  1. 19 июня, 21:11
    0
    Var k, a, b:integer;

    begin

    read (k) ;

    b:=k div 3600;

    if b>0 then k:=k mod 3600;

    a:=k div 60;

    if a>0 then k:=k mod 60;

    writeln (b,':', a,':', k) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу к решению задачи : "С момента начала суток прошло К секунд. Сколько часов, минут и секунд показывают куранты?" ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы