Задать вопрос
13 декабря, 09:21

Составьте программу подсчета суммы четных и количества нечетных чисел от 1 до 200

+5
Ответы (1)
  1. 13 декабря, 12:25
    0
    Var sum, num, i: integer;

    Begin

    Sum:=0; num:=0;

    i: = 1 to 200 do

    If (i mod 2) = 0 then sum : = sum+i

    Else inc (num) ;

    Write (sum,' ', num) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу подсчета суммы четных и количества нечетных чисел от 1 до 200 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы