Задать вопрос
6 декабря, 04:26

Задача по информатике, нужно решить на pascal ABC ... и я не понимаю! помогите!

условие:

составить программу, которая выводит на экран значение выражения X - в десятой степени, при условии X<5

?

+4
Ответы (2)
  1. 6 декабря, 05:05
    0
    var

    x, n: real;

    i: byte;

    begin

    write ('Введите X: ') ;

    readln (x) ;

    n:=x;

    for i:=1 to 9 do n:=n*x;

    writeln (n) ;

    end.
  2. 6 декабря, 06:49
    0
    Uses crt;

    var x:integer;

    begin

    read (x) ;

    x:=x*x*x*x*x*x*x*x*x*x;

    write (x) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Задача по информатике, нужно решить на pascal ABC ... и я не понимаю! помогите! условие: составить программу, которая выводит на экран ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы