Задать вопрос
26 августа, 15:28

Составьте программу для нахождения количества чисел, кратных 3

и 5 в интервале от 300 до 1000.

+2
Ответы (1)
  1. 26 августа, 19:16
    0
    Var i, k:integer;

    begin

    k:=0;

    for i:=300 to 1000 do

    begin

    if (i mod 3=0) and (i mod 5=0) then

    begin

    k:=k+1;

    end;

    end;

    writeln (k) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу для нахождения количества чисел, кратных 3 и 5 в интервале от 300 до 1000. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы