Задать вопрос
28 мая, 16:52

Написать программу для Pascal Abc, решающую следующую задачу: дано трёхзначное число. Вывести число, полученное при перестановке крайних чисел исходного числа

+3
Ответы (1)
  1. 28 мая, 17:45
    0
    Program z1;

    var x:integer;

    a1, a2, a3:integer;

    begin

    write ('x=') ; readln (x) ;

    a1:=x div 100;

    a2: = (x div 10) mod 10;

    a3:=x mod 10;

    x:=a3*100+a2*10+a1;

    writeln (x) ;

    readln

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу для Pascal Abc, решающую следующую задачу: дано трёхзначное число. Вывести число, полученное при перестановке крайних ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы