Задать вопрос
15 июля, 19:42

Составить программу которая вводит с клавиатуры и умножает числа до тех пор пока протизведение не превысит 1000. Вывести на экран произведение

+3
Ответы (1)
  1. 15 июля, 22:07
    0
    Var

    p, num: integer;

    begin

    p : = 1;

    while p < = 1000 do

    begin

    read (num) ;

    p : = p*num;

    end;

    writeln (p) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу которая вводит с клавиатуры и умножает числа до тех пор пока протизведение не превысит 1000. Вывести на экран ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы