Задать вопрос
12 марта, 16:53

Напишите программу которая выводит на экран слово "женский" при вводе символа Ж и словa " мужской" при вводе символа М

+2
Ответы (1)
  1. 12 марта, 19:34
    0
    Var a: char;

    begin

    readln (a) ;

    if (a = 'М') then writeln ('Мужской') ;

    if (a = 'Ж') then writeln ('Женский') ;

    end.

    Проверил =)
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу которая выводит на экран слово "женский" при вводе символа Ж и словa " мужской" при вводе символа М ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы