Задать вопрос
4 марта, 05:02

написать программу нахождения наибольшего общего делителя, для 2 чисел. А и В введенных с клавиатуры

+4
Ответы (1)
  1. 4 марта, 06:21
    0
    var

    a, b:integer;

    begin

    readln (a, b) ;

    while ab do

    begin

    if a>b then a:=a-b;

    if a
    end;

    writeln (a) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «написать программу нахождения наибольшего общего делителя, для 2 чисел. А и В введенных с клавиатуры ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы