Задать вопрос
24 февраля, 06:54

1. Составить программу, распечатывающую все трехзначные числа, у которых цифры расположены в порядке возрастания.

2. Найти произведение всех нечетных чисел, вводимых с клавиатуры. Признак окончания ввода цифра 0.

3. Вывести все квадраты натуральных чисел, не превосходящие данного числа N.

+1
Ответы (1)
  1. 24 февраля, 07:53
    0
    Var a, b, c:byte;

    Begin

    For a: = 1 to 9 do

    For b: = a+1 to 9 do

    For c: = b+1 to 9 do

    Write (a, b, c,' ')

    End.

    Var

    P:real;

    A:integer;

    Begin

    P:=1;

    Repeat

    Read (A) ;

    if A mod 2 0 then P:=P*A;

    Until A = 0;

    WriteLn ('P = ', P)

    End.

    Var

    N:integer;

    Begin

    Write ('N = ') ; ReadLn (N) ;

    For N: = 1 to N do

    Write (N*N,' ')

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «1. Составить программу, распечатывающую все трехзначные числа, у которых цифры расположены в порядке возрастания. 2. Найти произведение ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы