Задать вопрос
18 августа, 11:30

Составить программу которая находит сумму и произведение n первых чисел кратных 5

+2
Ответы (1)
  1. 18 августа, 13:32
    0
    Исправил

    var a, b, n, i, num:integer;

    begin

    readln (n) ;

    b:=1;

    i:=5;

    while num
    a:=a+i;

    b:=b*i;

    i:=i+5;

    inc (num) ;

    end;

    writeln (a,' ', b) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу которая находит сумму и произведение n первых чисел кратных 5 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы