Задать вопрос
3 марта, 17:29

Помогите составить программу в паскале

z1 = 1/4 - 1/4*sin (5/2pi-8a)

z2 = (1-sin^2a) / (1+sin2a)

+5
Ответы (1)
  1. 3 марта, 20:47
    0
    Var

    z1, z2:Real;

    a:Integer;

    Begin

    Read (a) ;

    z1:=1/4-1/4*sin (5/2*pi - (8*a)) ;

    z2: = (1-sqr (sin (a)) / (1+sqr (sin (a)) ;

    Writeln ('z1 = ', z1) ;

    Writeln ('z2 = ', z2) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите составить программу в паскале z1 = 1/4 - 1/4*sin (5/2pi-8a) z2 = (1-sin^2a) / (1+sin2a) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы