Задать вопрос
11 сентября, 09:36

написать программу, каторая выделит все запятые из строки st начиная с позиции р

+1
Ответы (1)
  1. 11 сентября, 10:01
    0
    {Программа на Free Pascal}

    Var st:string;

    z, p, i:integer;

    begin

    z:=0;

    readln (st) ; {Считываем строку}

    read (p) ; {Считываем позию}

    for i:=p to length (st) do if (st[i] = ',') then inc (z) ; {Пробегаемся по строке с позиции p и ищем,}

    writeln (z) ; {Выводим кол-во найденых запятых}

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «написать программу, каторая выделит все запятые из строки st начиная с позиции р ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы