Задать вопрос
27 сентября, 00:24

Автомобиль ехал 3 часа скоростью 80 км/ч и 2 ч со скоростью 90 км/ч. написать программу вычисления средней скорости автомобиля в паскале на примитивном уровне (только начали изучать).

+5
Ответы (1)
  1. 27 сентября, 02:28
    -1
    Begin

    writeln ((3 * 80 + 2 * 90) / 5, ' км/ч') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Автомобиль ехал 3 часа скоростью 80 км/ч и 2 ч со скоростью 90 км/ч. написать программу вычисления средней скорости автомобиля в паскале на ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы