Задать вопрос
16 января, 17:15

Написать программу в паскале: 1. Проверить принадлежность числа х к интервалам [a; b] или [c; d].

+4
Ответы (1)
  1. 16 января, 17:41
    0
    Var a, b, x:integer;

    begin

    writeln ('введите число x:') ;

    readln (x) ;

    writeln ('введите интервал от a до b:') ;

    readln (a, b) ;

    if (x>=a) and (x<=b) then writeln ('x принадлежит данному интервалу') else

    writeln ('x не принадлежит данному интервалу') ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу в паскале: 1. Проверить принадлежность числа х к интервалам [a; b] или [c; d]. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы