Задать вопрос
24 октября, 06:25

написать программу, которая заданное слово печатает, начиная с последней буквы

+2
Ответы (1)
  1. 24 октября, 09:43
    0
    program slovo;

    var s: string; i: integer;

    Begin

    writeln ('введите слово') ; readln (s) ;

    for i:=length (s) downto 1do begin

    write (s[i]) ;

    end;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «написать программу, которая заданное слово печатает, начиная с последней буквы ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы