Задать вопрос
18 мая, 23:37

Определите исходные данные И объявите переменные, необходимые для вычисления объема цилиндра напишите программу вычисления объема цилиндра по Заданным исходным значениям

+4
Ответы (1)
  1. 19 мая, 00:00
    0
    S (цилиндра) = Pi (число Пи) * R (радиус цилиндра) * R*h (высота цилиндра)

    Pascal

    var r, h:integer;

    begin

    read (r, h) ;

    write (3.1415*r*r*h) ;

    end.

    Если хотите на другом языке, напишите
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Определите исходные данные И объявите переменные, необходимые для вычисления объема цилиндра напишите программу вычисления объема цилиндра ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы