Задать вопрос
31 марта, 08:02

С помощью оператора repeat напишите программу, которая требует у вас пароль, например 111, и если пароль правильный, то печатает сообщение "Молодец"!

+3
Ответы (1)
  1. 31 марта, 10:09
    0
    Program Repeat;

    varX: integer;

    begin

    repeat

    Write ('Значение X = ') ;

    Readln (X) ;

    if X 111 then

    until X = 111;

    Writeln ('Молодец!') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «С помощью оператора repeat напишите программу, которая требует у вас пароль, например 111, и если пароль правильный, то печатает сообщение ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы