Задать вопрос
27 сентября, 04:31

Написать программу в турбо паскаль.

Найти сумму всех n-значных чисел (1 ≤ n ≤ 4)

+3
Ответы (1)
  1. 27 сентября, 06:41
    0
    Var n, i:integer;

    begin

    n:=0;

    for i:=1 to 4 do

    n:=n+i;

    writeln (n) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу в турбо паскаль. Найти сумму всех n-значных чисел (1 ≤ n ≤ 4) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы